This package is the work of TaiG.

I have made no changes to the package.

Supports iOS 8.0 to 8.1.2

TaiG 8.0-8.1.2 Untether


The TaiG 8.0-8.1.2 Untether package, for the TaiG Jailbreak tool, for iOS 8.0-8.1.2

Attention

You should be using the latest version of Cydia with TaiG (1.1.16 or later). If you have an early version of Cydia, please upgrade it to the latest version.

Please don't uninstall this package, or it will cause damage to your device. If you want to remove your jailbreak, please restore your device with iTunes.

Remove setreuid patch

Twitter