This package is the work of Riley Testut, and the rest of the GBA4iOS team.

I have made no changes to the package.

Supports iOS 7.0 to 8.4

GBA4iOS


The infamous GBA4iOS Gameboy Advance Emulator, for installation via Cydia.

Twitter